Back to overview
Degraded

Document Verification Service: Drivers License

Mar 09 at 01:19pm AWST
Affected services
Personr Core

Resolved
Mar 09 at 02:52pm AWST

We're seeing stability from the source, and are closing this out.

Created
Mar 09 at 01:19pm AWST

Please be advised the source is experiencing an intermittent outage. Responses from the source may be intermittent during this time.