Back to overview
Degraded
Document Verification Service
Dec 19 at 11:44am AWST
Affected services
Personr Core
Updated
Dec 19 at 05:56pm AWST
The source is continuing to experience an unexpected outage. We will continue to monitor.
Affected services
Updated
Dec 19 at 12:26pm AWST
The source is currently experiencing an intermittent and unexpected outage. We will continue to monitor, and provide updates.
We apologise for the inconvenience.
Affected services
Created
Dec 19 at 11:44am AWST
Please be advised we are receiving unexpected errors from the DVS. We are investigating the case.
Affected services