Back to overview
Degraded
Unplanned CDN Outage
Dec 05 at 05:03pm AWST
Affected services
Personr Platform
Personr API
Resolved
Dec 05 at 05:14pm AWST
We have mitigated the Cloudflare issue, and will continue monitoring.
Affected services
Created
Dec 05 at 05:03pm AWST
We are aware of an unplanned incident with our content delivery network provider, Cloudflare, which is affecting users in certain regions. We are currently investigating.
Affected services