Back to overview
Degraded

Document Verification Service - Passport

Oct 22 at 09:49am AWST
Affected services
Personr Core

Resolved
Oct 23 at 07:53am AWST

We are starting to see stability in responses from the Passport document type with the Australian Document Verification Service as of ~4.02pm AEST 22/10/2025, and are marking this as resolved.

Created
Oct 22 at 09:49am AWST

The Australian Document Verification Service (Passport) document type may be intermittently available due to ongoing issues at the source. We will continue to monitor the situation and provide updates.