Back to overview
Degraded

Intermittent: Document Verification Service (DVS)

Jun 09 at 07:34pm AWST
Affected services
Personr Core

Resolved
Jun 10 at 07:28am AWST

The source has confirmed the intermittent results have been resolved. We're closing this incident out.

Updated
Jun 10 at 03:59am AWST

We have started to see stability from the source as at 1.56am, across all document types.

We will continue to monitor, and subsequently mark as resolved once confirmed by the source.

Created
Jun 09 at 07:34pm AWST

Please be advised the Document Verification Service is currently experiencing intermittent issues with some document types.

We will continue to monitor the source, and provide updates accordingly.