Document Verification Service (DVS) Outage
Resolved
Apr 02 at 08:53am AWST
The source has advised the issue has been resolved, and we can confirm there are no current issues. We are closing out this incident.
Affected services
Personr Core
Updated
Apr 01 at 12:10pm AWST
We are starting to see intermittent responses being returned by the source. Please continue to verify as normal, or re-check any verifications that returned errors.
Once we receive confirmation from the source that the issue is resolved, we will close out this incident.
Affected services
Personr Core
Created
Apr 01 at 11:59am AWST
Please be advised we are receiving timeout errors from the source, which is currently experiencing an unplanned outage. We will continue to monitor, and provide updates.
Affected services
Personr Core