Document Verification Service (DVS) Outage
Resolved
Apr 01 at 08:00am AWST
The source has completed the scheduled maintenance. We can confirm there are no current issues.
Affected services
Personr Core
Updated
Mar 20 at 06:28pm AWST
The source has provided dates for maintenance to resolve intermittent error responses for the Citizenship Certificate, ImmiCard, Visa, and Descent Certificate document types.
22/03/2025: 12:00am - 4:00am (EST)
23/03/2025: 8:00am - 4:00pm (EST) (NSW BDM Only)
31/03/2025: 5:00am - 8:00am (EST)
01/04/2025: 5:00am - 8:00am (EST)
Note that results from the source may be intermittent in the meantime, however we are seeing most results returned without issue.
Affected services
Personr Core
Updated
Mar 16 at 05:01pm AWST
Please be advised that the DVS is still experiencing intermittent results. Due to the high volume of transactions from Queensland, NSW, and Commonwealth relief payments, the source is experiencing an unprecedented surge in checks. As a result, Australian verifications may encounter intermittent error responses.
Thank you for your patience.
Affected services
Personr Core
Updated
Mar 13 at 06:18pm AWST
We've been advised the source is back online, and can see responses being returned as normal. Thank you for your patience.
We will continue to monitor throughout the evening.
Affected services
Personr Core
Updated
Mar 13 at 06:00pm AWST
We are starting to see stability and results being returned from the source. Please continue to process verifications as normal.
We will continue to monitor, and mark as resolved once we receive confirmation the issue is resolved.
Affected services
Personr Core
Updated
Mar 13 at 05:34pm AWST
We are now seeing intermittent responses from the DVS. We will continue to monitor the source, and provide updates.
Affected services
Personr Core
Created
Mar 13 at 02:15pm AWST
The Australian Document Verification Service is currently experiencing a full outage. Some Australian verifications will be affected.
Affected services
Personr Core