Back to overview
Resolved
Document Verification Service
Sep 22, 2026 at 1:41am UTC
Affected services
Personr Core
Resolved
Sep 22, 2026 at 2:31am UTC
We are starting to see stability from the source, and are closing this out. We will continue to monitor, and apologise for the inconvenience.
Affected services
Created
Sep 22, 2026 at 1:41am UTC
We are currently seeing some requests to the source across certain document types return a network error. We will continue to monitor and update this page.
Affected services