Back to overview
Resolved
Document Verification Service: Passport
Sep 17, 2026 at 2:30am UTC
Affected services
Personr Core
Resolved
Sep 17, 2026 at 6:00am UTC
The source has resolved the issue, and we are seeing stability. We're closing out this incident.
Affected services
Created
Sep 17, 2026 at 2:30am UTC
The Document Verification Service is experiencing an unplanned outage causing intermittent issues/responses with the Passport document type. We will continue to monitor the source and provide updates.
Affected services